Extensis Portfolio 4.0, nueva versión disponible

6 Jul 2021

Extensis anuncia el lanzamiento de PortFolio 4.0

 

Muchas cosas han cambiado desde que Extensis lanzó por primera vez Portfolio®, ¡y sigue mejorando! Acaba de salir la versión 4.0 de este excelente producto para hacer mejor lo que ya era bueno. A continuación destacaremos aquellos aspectos más sobresalientes de esta nueva versión.

A veces, necesitas un punto intermedio entre las opciones de galería privada y pública. Por eso Portfolio 4.0 te ofrece la opción de galerías privadas compatibles. Puedes compartir una galería con los compañeros de equipo con los que necesites colaborar y, al mismo tiempo, mantenerla en privado para que no la vean quienes no necesitan verla.

Portfolio ya le permite proteger su propiedad intelectual con marcas de agua. Las marcas de agua mejoradas de la versión 4.0 incluyen ahora una sombra de contorno, que las hace más claras sobre diversos fondos y garantiza que no aparezcan atenuadas en imágenes con zonas oscuras y claras.

La última versión es compatible con más formatos de archivo RAW de cámara para los modelos más recientes de fabricantes como Nikon, Canon, Sony y muchos más.

Portfolio 4.0 también presenta una actualización de la interfaz de usuario que es más fácil de ver y aumenta la productividad del usuario final.

La seguridad web es un proceso en evolución, por lo que no debería sorprender que esta última versión incluya actualizaciones de seguridad. Hemos garantizado la compatibilidad con la última versión de Active Directory de Microsoft y hemos empleado Apache Tomcat para resolver problemas recientes con Windows, denegación de servicio de WebSocket, denegación de servicio de HTTP/2 y otros problemas de seguridad emergentes. Además, al igual que Portfolio 3.6.3, esta última versión no contiene Adobe Flash para que todo funcione de forma segura y sin problemas.

Buenas noticias para los usuarios de macOS: Portfolio 4.0 es compatible con Big Sur macOS 11 en máquinas con chip Intel. Todavía estamos probando en sistemas con las nuevas máquinas de chip Apple M1 y no recomendamos instalar Portfolio 4.0 en sistemas Apple M1 en este momento. Nos aseguraremos de actualizar este artículo tan pronto como sepamos más.